Yealink W76P IP DECT Phone System

Yealink W76P IP DECT Phone System

$226.00

The Yealink W76P, being a high-performance SIP cordless phone system, is the ideal solution for small and medium-sized businesses. Paring with up to a total of 10 Yealink W56H DECT handsets, it allows you enjoy superb mobility and efficient flexibility immediately as well as significantly eliminates additional wiring troubles and charges. To provide a better and higher performance, this DECT IP phone not only supports up to 10 VoIP accounts and 20 simultaneous calls, but also speeds up its startup and signal connection, slashes its upgrade downtime as well.

By supporting Opus codec, W76P consistently delivers excellent and professional audio quality in both high-bandwidth and poor network conditions, comparing with other wideband or narrowband audio codecs. Offering the convenience of cordless with a simple add-on device without losing the SIP features, it brings a seamless call management for our users while “on-the-go”. Owning more functions, lines and mobility, it empowers users with the convenience of wireless communication along with the widely accepted benefits and feature richness of Voice-over-IP telephony.

The Yealink DECT IP phone W76P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings, which makes it simple to deploy, easy to maintain and upgrade, saving even more time and IT costs for businesses.

A High-performance Solution with Efficient Communication Network

Supporting registration with up to 10 Yealink W56H DECT handsets, the W76P system is launched with robust processing capacity for up to 10 SIP accounts and 20 silmultaneous calls. More flexibility and mobility could be enabled through up to 6 optional repeaters for extended network coverage.

Deliver Bright and Clear Voice to Fullfill Effectiveness Across Spaces

Combining the professional handset W56H with Yealink new DECT base station W70B, the W76P delivers superb and stable audio quality in whether high-bandwith or poor network conditions by supporting Opus and a series of audio codecs. The Noise Reduction System also ensures the effectiveness of the conversations in complicated environments.

Streamline the Provision and Management, Saving Your Labor and Time Costs

The W76P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help realize remote deployment, maintenance and upgrade.

Moreover, the new web portal for device management brings clear and intuitive interface to upgrade user experience.

Yealink Full-range of DECT Devices Solutions

Yealink W79P DECT IP phone system is also compatible with Yealink whole series of DECT endpoints including handsets, conference phones and DD phones, offering additional choices for building up wireless communication network in various workspaces across small and medium size business.

Key Features:

High-performance SIP cordless phone system

2.4″ 240 x 320 color screen with intuitive user interface

Up to 20 simultaneous calls

Up to 10 DECT cordless handsets

Up to 10 VoIP accounts

Support Opus audio codec

Up to 30-hour talk time (in ideal conditions)

Up to 400-hour standby time (in ideal conditions)

Quick charging: 10-min charge time for 2-hour talk time

TLS and SRTP security encryption

Noise Reduction System

Headset connection via 3.5 mm jack

Charger wall mountable

Technical Specifications

Phone Features

Up to 20 simultaneous calls

Up to 10 handsets

Up to 10 VoIP accounts

Up to 2 simultaneous calls per handset

Up to 6 repeaters per base station (RT30)

Handset selection for receiving call

Handset and number selection for placing call

Paging, intercom, auto answer, dial plan

Call hold, call transfer, 3-way conference

Switching between calls

Call waiting, mute, silence, DND

Caller ID with name and number

Anonymous call/Anonymous call rejection

Call forward: Always/Busy/No Answer

Speed dial/Voicemail/Redial

Message Waiting Indication (MWI)

Music on hold (server-based)

Local phonebook for up to 1000 entries (store in the base)

Remote phonebook/LDAP/XML phonebook

Phonebook search/import/export

100 call history per handset: All/Placed/Missed/ Received/Forward

Direct IP call without SIP proxy

Reset to factory, reboot

Keypad lock, emergency call

Broadsoft directory, BroadSoft call log

Broadworks feature key synchronization

Shared Call Appearance (SCA)

XML browser

Action URI

Personalization

9 ringer melodies

Screen saver

Multilingual user interface

Management

Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS

Auto-provision with PnP

Handset upgrade: OTA (Over-The-Air)

Configuration: browser/phone/auto-provision

Trace package and system log export

Audio Features

Full-duplex speakerphone

Hearing Aid Compatibility (HAC) compliant

Receiver volume control: 5 steps

Ringer volume control: 5 steps+off

Multiple advisory tones

Acoustic warning for low battery status

DTMF

Wideband codec: Opus, AMR-WB (optional), G.722

Narrowband codec: AMR-NB (optional), PCMU,PCMA, G.726, G.729, G.729A, iLBC

VAD, CNG, AGC, PLC, AJB

AEC (supported by W56H)

Support VQ-RTCPXR (RFC6035), RTCP-XR

Network Features

SIP v1 (RFC2543), v2 (RFC3261)

SNTP/NTP

VLAN (802.1Q and 802.1P)

802.1x, LLDP

STUN Client (NAT Traversal)

UDP/TCP/TLS

IP assignment: Static/DHCP

Support outbound proxy server backup

Security

Open VPN

Transport Layer Security (TLS)

HTTPS (server/client), SRTP (RFC3711)

Digest authentication

Secure configuration file via AES encryption

Support SHA256/SHA512/SHA384

Three-level configuration mode: Admin/Var/User

DECT

Frequency bands: 1880 – 1900 MHz (Europe), 1920 – 1930 MHz (US), 1902 – 1906 MHz (TH), 1910 – 1920 MHz (BR)

DECT Standards: CAT-iq2.0

Interface

1 x RJ45 10/100M Ethernet port

Power over Ethernet (IEEE 802.3af), Class 1

Headset jack (3.5 mm)

Physical Features

Indoor Range: 50m (in ideal conditions)

Outdoor Range: 300m (in ideal conditions)

Standby Time: 400 hours (in ideal conditions)

Talk Time: 30 hours

2.4’’ 240×320 pixels color display

Desktop or wall mountable

LCD backlit, key backlit

Energy-saving ECO mode/ECO Mode+

12 key numerical keypad, 5 navigation keys, 2 softkeys, 6 function keys, 6 shortcut keys

Three LED indicators on W70B:

1 x Registration LED

1 x Network Status LED

1 x Power Indicator LED

External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output

Color: Handset: Alabaster Silver ; Base: Classic Grey

Handset size: 175mm x 53mm x 20.3mm

Base station size: 130mm x 100mm x 25.1mm

Operating humidity: 10 ~ 95%

Operating temperature: 0~+40°C (+32~104°F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

SKU W76P Categories , ,
Share This Items :

描述

The Yealink W76P, being a high-performance SIP cordless phone system, is the ideal solution for small and medium-sized businesses. Paring with up to a total of 10 Yealink W56H DECT handsets, it allows you enjoy superb mobility and efficient flexibility immediately as well as significantly eliminates additional wiring troubles and charges. To provide a better and higher performance, this DECT IP phone not only supports up to 10 VoIP accounts and 20 simultaneous calls, but also speeds up its startup and signal connection, slashes its upgrade downtime as well.

By supporting Opus codec, W76P consistently delivers excellent and professional audio quality in both high-bandwidth and poor network conditions, comparing with other wideband or narrowband audio codecs. Offering the convenience of cordless with a simple add-on device without losing the SIP features, it brings a seamless call management for our users while “on-the-go”. Owning more functions, lines and mobility, it empowers users with the convenience of wireless communication along with the widely accepted benefits and feature richness of Voice-over-IP telephony.

The Yealink DECT IP phone W76P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings, which makes it simple to deploy, easy to maintain and upgrade, saving even more time and IT costs for businesses.

A High-performance Solution with Efficient Communication Network

Supporting registration with up to 10 Yealink W56H DECT handsets, the W76P system is launched with robust processing capacity for up to 10 SIP accounts and 20 silmultaneous calls. More flexibility and mobility could be enabled through up to 6 optional repeaters for extended network coverage.

Deliver Bright and Clear Voice to Fullfill Effectiveness Across Spaces

Combining the professional handset W56H with Yealink new DECT base station W70B, the W76P delivers superb and stable audio quality in whether high-bandwith or poor network conditions by supporting Opus and a series of audio codecs. The Noise Reduction System also ensures the effectiveness of the conversations in complicated environments.

Streamline the Provision and Management, Saving Your Labor and Time Costs

The W76P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help realize remote deployment, maintenance and upgrade.

Moreover, the new web portal for device management brings clear and intuitive interface to upgrade user experience.

Yealink Full-range of DECT Devices Solutions

Yealink W79P DECT IP phone system is also compatible with Yealink whole series of DECT endpoints including handsets, conference phones and DD phones, offering additional choices for building up wireless communication network in various workspaces across small and medium size business.

Key Features:

High-performance SIP cordless phone system

2.4″ 240 x 320 color screen with intuitive user interface

Up to 20 simultaneous calls

Up to 10 DECT cordless handsets

Up to 10 VoIP accounts

Support Opus audio codec

Up to 30-hour talk time (in ideal conditions)

Up to 400-hour standby time (in ideal conditions)

Quick charging: 10-min charge time for 2-hour talk time

TLS and SRTP security encryption

Noise Reduction System

Headset connection via 3.5 mm jack

Charger wall mountable

Technical Specifications

Phone Features

Up to 20 simultaneous calls

Up to 10 handsets

Up to 10 VoIP accounts

Up to 2 simultaneous calls per handset

Up to 6 repeaters per base station (RT30)

Handset selection for receiving call

Handset and number selection for placing call

Paging, intercom, auto answer, dial plan

Call hold, call transfer, 3-way conference

Switching between calls

Call waiting, mute, silence, DND

Caller ID with name and number

Anonymous call/Anonymous call rejection

Call forward: Always/Busy/No Answer

Speed dial/Voicemail/Redial

Message Waiting Indication (MWI)

Music on hold (server-based)

Local phonebook for up to 1000 entries (store in the base)

Remote phonebook/LDAP/XML phonebook

Phonebook search/import/export

100 call history per handset: All/Placed/Missed/ Received/Forward

Direct IP call without SIP proxy

Reset to factory, reboot

Keypad lock, emergency call

Broadsoft directory, BroadSoft call log

Broadworks feature key synchronization

Shared Call Appearance (SCA)

XML browser

Action URI

Personalization

9 ringer melodies

Screen saver

Multilingual user interface

Management

Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS

Auto-provision with PnP

Handset upgrade: OTA (Over-The-Air)

Configuration: browser/phone/auto-provision

Trace package and system log export

Audio Features

Full-duplex speakerphone

Hearing Aid Compatibility (HAC) compliant

Receiver volume control: 5 steps

Ringer volume control: 5 steps+off

Multiple advisory tones

Acoustic warning for low battery status

DTMF

Wideband codec: Opus, AMR-WB (optional), G.722

Narrowband codec: AMR-NB (optional), PCMU,PCMA, G.726, G.729, G.729A, iLBC

VAD, CNG, AGC, PLC, AJB

AEC (supported by W56H)

Support VQ-RTCPXR (RFC6035), RTCP-XR

Network Features

SIP v1 (RFC2543), v2 (RFC3261)

SNTP/NTP

VLAN (802.1Q and 802.1P)

802.1x, LLDP

STUN Client (NAT Traversal)

UDP/TCP/TLS

IP assignment: Static/DHCP

Support outbound proxy server backup

Security

Open VPN

Transport Layer Security (TLS)

HTTPS (server/client), SRTP (RFC3711)

Digest authentication

Secure configuration file via AES encryption

Support SHA256/SHA512/SHA384

Three-level configuration mode: Admin/Var/User

DECT

Frequency bands: 1880 – 1900 MHz (Europe), 1920 – 1930 MHz (US), 1902 – 1906 MHz (TH), 1910 – 1920 MHz (BR)

DECT Standards: CAT-iq2.0

Interface

1 x RJ45 10/100M Ethernet port

Power over Ethernet (IEEE 802.3af), Class 1

Headset jack (3.5 mm)

Physical Features

Indoor Range: 50m (in ideal conditions)

Outdoor Range: 300m (in ideal conditions)

Standby Time: 400 hours (in ideal conditions)

Talk Time: 30 hours

2.4’’ 240×320 pixels color display

Desktop or wall mountable

LCD backlit, key backlit

Energy-saving ECO mode/ECO Mode+

12 key numerical keypad, 5 navigation keys, 2 softkeys, 6 function keys, 6 shortcut keys

Three LED indicators on W70B:

1 x Registration LED

1 x Network Status LED

1 x Power Indicator LED

External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output

Color: Handset: Alabaster Silver ; Base: Classic Grey

Handset size: 175mm x 53mm x 20.3mm

Base station size: 130mm x 100mm x 25.1mm

Operating humidity: 10 ~ 95%

Operating temperature: 0~+40°C (+32~104°F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

评价

目前还没有评价

只有已购买此产品的登录客户才能发表评价。