Yealink W71P DECT Phone System

Yealink W71P DECT Phone System

$148.00

The Yealink W71P, being a high-performance SIP cordless phone system, which can register 10 Yealink DECT W71H handsets, is the ideal solution for small and medium-sized businesses. It allows you to enjoy superb mobility and efficient flexibility immediately as well as significantly eliminates additional wiring troubles and charges. Featuring more functions, lines and mobility, it supports up to 10 SIP accounts and 20 simultaneous calls, improving signal strength and responsiveness to provide a stable and good experience for your mobile communications.

You can enjoy clearer, high-quality voice calls because of the new Noise Cancellation technology. W71P consistently delivers excellent and professional audio quality in both high-bandwidth and poor network conditions. It brings a seamless call management for our users while “on-the-go” with combining DECT technology with SIP capabilities. Enjoy the convenience of wireless communication anytime, anywhere, as well as the extensive benefits and feature richness of IP voice phones.

The Yealink DECT IP phone W71P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex
manual settings, which makes it simple to deploy, easy to maintain and upgrade, saving even more time and IT costs for businesses.

Technical Specifications

Phone Features

Up to 20 simultaneous calls

Up to 10 handsets

Up to 10 SIP accounts

Up to 2 simultaneous calls per handset

Up to 6 repeaters per base station (RT30)

Handset selection for receiving call

Handset and number selection for placing call

Paging, intercom, auto answer, dial plan

Call hold, call transfer, 3-way conference

Switching between calls

Call waiting, mute, silence, DND

Caller ID with name and number

Anonymous call/Anonymous call rejection

Call forward: Always/Busy/No Answer

Speed dial/Voicemail/Redial

Message Waiting Indication (MWI)

Music on hold (server-based)

Local phonebook for up to 1000 entries (store in the base)

Remote phonebook/LDAP/XML phonebook

Phonebook search/import/export

100 call history per handset: All/Placed/Missed/ Received/Forward

Direct IP call without SIP proxy

Reset to factory, reboot

Keypad lock, emergency call

Broadsoft directory, BroadSoft call log

Broadworks feature key synchronization

Shared Call Appearance (SCA)

XML browser

Action UR

Personalization

9 ringer melodies

Screen saver

Multilingual user interface

Management

Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS

Auto-provision with PnP

Handset upgrade: OTA (Over-The-Air)

Configuration: browser/phone/auto-provision

Trace package and system log export

Audio Features

Full-duplex speakerphone

Hearing Aid Compatibility (HAC) compliant

FNR (Flexible Noise Reduction)/Noise Cancellation

Receiver volume control: 5 steps

Ringer volume control: 5 steps+off

Multiple advisory tones

Acoustic warning for low battery status

DTMF

Wideband codec: AMR-WB (optional), G.722

Narrowband codec: AMR-NB (optional), PCMU,PCMA, G.726, G.729, G.729A, iLBC

VAD, CNG, AGC, PLC, AJB

AEC (supported by W56H)

Support VQ-RTCPXR (RFC6035), RTCP-XR

Network Features

SIP v1 (RFC2543), v2 (RFC3261)

SNTP/NTP

VLAN (802.1Q and 802.1P)

802.1x, LLDP

STUN Client (NAT Traversal)

UDP/TCP/TLS

IP assignment: Static/DHCP

Support outbound proxy server backup

Security

Open VPN

Transport Layer Security (TLS)

HTTPS (server/client), SRTP (RFC3711)

Digest authentication

Secure configuration file via AES encryption

Support SHA256/SHA512/SHA384

Three-level configuration mode: Admin/Var/User

DECT

Frequency bands: 1880 – 1900 MHz (Europe), 1920 – 1930 MHz (US), 1902 – 1906 MHz (TH), 1910 – 1920 MHz (BR)

Interface

1 x RJ45 10/100M Ethernet port

Power over Ethernet (IEEE 802.3af), Class 1

Physical Features

Indoor Range: 50 m (in ideal conditions)

Outdoor Range: 300 m (in ideal conditions)

Standby Time: 340 hours (in ideal conditions)

Talk Time: 30 hours

1.8″ 90×65 black-and-white screen

Desktop or wall mountable

LCD backlit, key backlit

Energy-saving ECO mode/ECO Mode+

Backlit keypad with 25 keys:

Standard ITU telephone keypad, 12 keys, 4×3, with star and pound key

5 navigation keys (left, right, up, down, OK)

2 softkeys

6 function keys (Speaker, message, Off-hook, Cancel, TRAN, Mute)

6 shortcut keys

Three LED indicators on W70B:

1 x Registration LED

1 x Network Status LED

1 x Power Indicator LED

External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output

Color: Handset: Space Grey; Base: Classic Grey

Handset size: 144.5 mm x 48 mm x 21 mm

Base station size: 130mm x 100mm x 25.1mm

Operating humidity: 10 – 95%

Operating temperature (handset): -10 to +50°C (+14 to 122°F)

Storage temperature (handset): -30 to 70°C (-22 to 158°F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

SKU W71P Categories , ,
Share This Items :

描述

The Yealink W71P, being a high-performance SIP cordless phone system, which can register 10 Yealink DECT W71H handsets, is the ideal solution for small and medium-sized businesses. It allows you to enjoy superb mobility and efficient flexibility immediately as well as significantly eliminates additional wiring troubles and charges. Featuring more functions, lines and mobility, it supports up to 10 SIP accounts and 20 simultaneous calls, improving signal strength and responsiveness to provide a stable and good experience for your mobile communications.

You can enjoy clearer, high-quality voice calls because of the new Noise Cancellation technology. W71P consistently delivers excellent and professional audio quality in both high-bandwidth and poor network conditions. It brings a seamless call management for our users while “on-the-go” with combining DECT technology with SIP capabilities. Enjoy the convenience of wireless communication anytime, anywhere, as well as the extensive benefits and feature richness of IP voice phones.

The Yealink DECT IP phone W71P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex
manual settings, which makes it simple to deploy, easy to maintain and upgrade, saving even more time and IT costs for businesses.

Technical Specifications

Phone Features

Up to 20 simultaneous calls

Up to 10 handsets

Up to 10 SIP accounts

Up to 2 simultaneous calls per handset

Up to 6 repeaters per base station (RT30)

Handset selection for receiving call

Handset and number selection for placing call

Paging, intercom, auto answer, dial plan

Call hold, call transfer, 3-way conference

Switching between calls

Call waiting, mute, silence, DND

Caller ID with name and number

Anonymous call/Anonymous call rejection

Call forward: Always/Busy/No Answer

Speed dial/Voicemail/Redial

Message Waiting Indication (MWI)

Music on hold (server-based)

Local phonebook for up to 1000 entries (store in the base)

Remote phonebook/LDAP/XML phonebook

Phonebook search/import/export

100 call history per handset: All/Placed/Missed/ Received/Forward

Direct IP call without SIP proxy

Reset to factory, reboot

Keypad lock, emergency call

Broadsoft directory, BroadSoft call log

Broadworks feature key synchronization

Shared Call Appearance (SCA)

XML browser

Action UR

Personalization

9 ringer melodies

Screen saver

Multilingual user interface

Management

Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS

Auto-provision with PnP

Handset upgrade: OTA (Over-The-Air)

Configuration: browser/phone/auto-provision

Trace package and system log export

Audio Features

Full-duplex speakerphone

Hearing Aid Compatibility (HAC) compliant

FNR (Flexible Noise Reduction)/Noise Cancellation

Receiver volume control: 5 steps

Ringer volume control: 5 steps+off

Multiple advisory tones

Acoustic warning for low battery status

DTMF

Wideband codec: AMR-WB (optional), G.722

Narrowband codec: AMR-NB (optional), PCMU,PCMA, G.726, G.729, G.729A, iLBC

VAD, CNG, AGC, PLC, AJB

AEC (supported by W56H)

Support VQ-RTCPXR (RFC6035), RTCP-XR

Network Features

SIP v1 (RFC2543), v2 (RFC3261)

SNTP/NTP

VLAN (802.1Q and 802.1P)

802.1x, LLDP

STUN Client (NAT Traversal)

UDP/TCP/TLS

IP assignment: Static/DHCP

Support outbound proxy server backup

Security

Open VPN

Transport Layer Security (TLS)

HTTPS (server/client), SRTP (RFC3711)

Digest authentication

Secure configuration file via AES encryption

Support SHA256/SHA512/SHA384

Three-level configuration mode: Admin/Var/User

DECT

Frequency bands: 1880 – 1900 MHz (Europe), 1920 – 1930 MHz (US), 1902 – 1906 MHz (TH), 1910 – 1920 MHz (BR)

Interface

1 x RJ45 10/100M Ethernet port

Power over Ethernet (IEEE 802.3af), Class 1

Physical Features

Indoor Range: 50 m (in ideal conditions)

Outdoor Range: 300 m (in ideal conditions)

Standby Time: 340 hours (in ideal conditions)

Talk Time: 30 hours

1.8″ 90×65 black-and-white screen

Desktop or wall mountable

LCD backlit, key backlit

Energy-saving ECO mode/ECO Mode+

Backlit keypad with 25 keys:

Standard ITU telephone keypad, 12 keys, 4×3, with star and pound key

5 navigation keys (left, right, up, down, OK)

2 softkeys

6 function keys (Speaker, message, Off-hook, Cancel, TRAN, Mute)

6 shortcut keys

Three LED indicators on W70B:

1 x Registration LED

1 x Network Status LED

1 x Power Indicator LED

External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output

Color: Handset: Space Grey; Base: Classic Grey

Handset size: 144.5 mm x 48 mm x 21 mm

Base station size: 130mm x 100mm x 25.1mm

Operating humidity: 10 – 95%

Operating temperature (handset): -10 to +50°C (+14 to 122°F)

Storage temperature (handset): -30 to 70°C (-22 to 158°F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

评价

目前还没有评价

只有已购买此产品的登录客户才能发表评价。