Yealink VP59 Video IP Desktop Phone

Yealink VP59 Video IP Desktop Phone

$520.00

The Yealink flagship smart video phone VP59 is designed for executives and teleworkers that strikes the perfect balance between simplicity and sophistication, enabling high quality communications for business executives and professionals alike. Based on Android 7.1 operating system, the VP59 features an eight-inch LCD touch screen that gives you a smartphone-like user experience, and it also supports the installation of third-party applications for business customization as well as the DoorPhone features. When working with Yealink DD10K DECT USB Dongle, VP59 will turn into a corded-cordless phone and repay you up to 4 DECT handsets in total to meet your daily demands. Furthermore, the VP59 smart video phone boasts the 802.11 a/b/g/n Wi-Fi connectivity as well as the Bluetooth 4.2 connectivity. This combination of advanced technology facilitates faster data transmissions and High Definition Multimedia Interface (HDMI) output for high quality media exchanges.

HD Audio and Video

The VP59 is coupled with the latest version of Yealink Optimal HD Voice technologies, including Yealink Noise Proof and Acoustic Shield technologies, that effectively eliminate background distractions and noises, deliver crystal clear voice even in a noisy environment. Meanwhile, complying with the latest Hearing Aid Compatibility (HAC) Regulations, its HAC handset helps the person who is with hearing loss to hear the voice more clearly. The solution also boasts a dynamic, removable 1080P HD camera for extraordinary, real-time face-to-face interactions.

Easy Collaboration

The VP59 not only furnishes you with the built-in Bluetooth 4.2 and the built-in dual band Wi-Fi, but also the HDMI output and the ability to function with Yealink VC Desktop together to share content from your laptop. Also if you want to expand your horizons for busy environments, or, share one phone system with your small team by adding multiple handsets, just simply turn your VP59 to the corded-cordless phone via DECT technology. Moreover, administrators can easily install additional 3rd –party Android applications, like Skype, SFB, to improve collaboration and productivity. And it offers local HD call recording and screenshot capabilities on their USB flash drive as well.

High Security and Interoperability

The Yealink VP59 addresses the need for heightened digital security by using SIP over Transport Layer Security (TLS/SSL), significantly enhancing data protection. The device is not only secure, but also flexible; VP59 supports broad interoperability with leading video conferencing systems and IP-PBX/UC systems on the market, as well as with several leading softswitch providers.

Efficient Installation and Provisioning

The Yealink VP59 supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings.

Key Features:

Adjustable High-Resolution Display

Acoustic Shield technology

Corded Cordless Phone

Advanced Wireless Connectivity

Technical Specifications

Audio Features

HD voice: HD handset, HD speaker

Hearing aid compatible (HAC) handset

Acoustic Shield

Noise Proof

Smart Noise Filtering

Audio codec: Opus, G.722, G.722.1, G.722.1C, PCMU
(G.711A), PCMA (G.711µ), G.729, G.729A, G.729B,
G.729AB, G.726, G.723.1, iLBC

DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

VAD, CNG, AEC, PLC, AJB, AGC

Video Features

1080p@30fps HD video call

Video codec: H.264 High Profile, H.264, H.263, VP8

2 mega-pixel camera with privacy shutter

Horizontal field of view: 84°

Vertical field of view: 54°

Adjustable camera

Plug and Play

Display and Indicator

8″ 1280 x 800 capacitive touch screen IPS LCD

10 points multi-touch surface

Screensaver and wallpaper

LED for call and message waiting indication

Intuitive user interface with icons and soft keys

Multilingual user interface

Caller ID with name, number and photo

Android bundled Applications

FileManager/Email/Calendar/Camera/Gallery/Recorder/ Calculator/Browser/Message

Third party Android application support

Phone Features

16 VoIP accounts

Call hold,

Mute, DND, redial

Call return

Auto answer

One-touch speed dial, hotline

Call forward, call waiting, call transfer

Group listening, emergency call

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set date time manually or automatically

Dial plan, XML Browser, action URL/URI

RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)

Door phone integration

Built-in dual band Wi-Fi:

Network standard: IEEE802.11a/b/g/n

Transmission rate: Up to 433Mbps (dynamic)

Frequency range: 2.4GHz/5.0GHz

Built-in Bluetooth 4.2 for:

Bluetooth headset

Mobile contacts synchronization

Bluetooth call

Simultaneous connection of one headset and one mobile phone USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset:

Basic functions: Answer / end, call mute

Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control

Content Sharing (via Yealink VCD)

Three-way video conferencing

Ten-way audio/video mixed conferencing (up to 2 video calls)

Analog PSTN calls via CPN10

Wireless Access Point (AP mode)

Standard HDMI output for monitor connection

USB ports (2.0 compliant) for media and storage applications

USB ports (3.0 compliant) for extending camera with USB3.0 cable

Notification Center and Control Center

Onscreen keyboard

Corded-Cordless Phone (via DECT Dongle DD10K)

Up to 4 DECT cordless handsets

Up to 4 concurrent calls

Support Yealink W52H/W53H/W56H/DD Phone/CP930W

Slave Handset for Master Deskset

IP-PBX Features

Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

Anonymous call, anonymous call rejection

Remote office

Hot desking, intercom, paging, call completion

Message Waiting Indicator (MWI)

Voice mail, call park, call pickup, music on hold, call recording

Directory

Local phonebook up to 1000 entries

Black list

XML/LDAP remote phonebook

Google contacts

Smart dialing

Phonebook search/import/export

Call history: dialed/received/missed/forwarded

Feature keys

27 one-touch DSS keys

8 feature keys: hold, transfer, message, headset, mute, redial, video, speakerphone

Volume control keys

Illuminated mute/headset/hands-free speakerphone key Interface

Dual-port Gigabit Ethernet

Power over Ethernet (IEEE 802.3af), class 3

1 x USB port (2.0 compliant)

1 x USB port (3.0 compliant) for camera/USB3.0 cable

1 x RJ9 (4P4C) handset port

1 x RJ9 (4P4C) headset port

1 x HDMI output port

1 x Security lock port

Management

Configuration: browser/phone/auto provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment

Auto provision with PnP, Zero-sp-touch, TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Only the administrator can install/uninstall apps via autop

Setup Assistant wizard

Network and Security

IPv4/IPv6

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy supported

NAT traversal: STUN mode

Proxy mode and peer-to-peer SIP link mode

IP assignment: static/DHCP

HTTP/HTTPS web server

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

SRTP

Transport Layer Security (TLS 1.3)

HTTPS certificate manager

AES encryption for configuration file (AES256)

Adb encryption authenticated

Digest authentication using MD5/MD5-sess

OpenVPN, IEEE802.1X, L2TP VPN

WPA2/WPA3

Secure boot

GARP (Generic Attribute Registration Protocol)

Other Physical Features

Color: Classic Grey

External Yealink AC adapter (optional): AC 100~240V input and DC 12V/1A output

USB output currency: 5V 500mA

Power consumption (PSU): 6.24W-9W

Power consumption (PoE): 7W-10.2W

Dimension (W*D*H*T): 273mm*226mm*285mm*42 mm

Operating humidity: 10~95%

Operating temperature: 0~40°C (+32~104°F)

Other Details

Features:
Zoom, UC and Others

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

SKU VP59 Categories , ,
Share This Items :

描述

The Yealink flagship smart video phone VP59 is designed for executives and teleworkers that strikes the perfect balance between simplicity and sophistication, enabling high quality communications for business executives and professionals alike. Based on Android 7.1 operating system, the VP59 features an eight-inch LCD touch screen that gives you a smartphone-like user experience, and it also supports the installation of third-party applications for business customization as well as the DoorPhone features. When working with Yealink DD10K DECT USB Dongle, VP59 will turn into a corded-cordless phone and repay you up to 4 DECT handsets in total to meet your daily demands. Furthermore, the VP59 smart video phone boasts the 802.11 a/b/g/n Wi-Fi connectivity as well as the Bluetooth 4.2 connectivity. This combination of advanced technology facilitates faster data transmissions and High Definition Multimedia Interface (HDMI) output for high quality media exchanges.

HD Audio and Video

The VP59 is coupled with the latest version of Yealink Optimal HD Voice technologies, including Yealink Noise Proof and Acoustic Shield technologies, that effectively eliminate background distractions and noises, deliver crystal clear voice even in a noisy environment. Meanwhile, complying with the latest Hearing Aid Compatibility (HAC) Regulations, its HAC handset helps the person who is with hearing loss to hear the voice more clearly. The solution also boasts a dynamic, removable 1080P HD camera for extraordinary, real-time face-to-face interactions.

Easy Collaboration

The VP59 not only furnishes you with the built-in Bluetooth 4.2 and the built-in dual band Wi-Fi, but also the HDMI output and the ability to function with Yealink VC Desktop together to share content from your laptop. Also if you want to expand your horizons for busy environments, or, share one phone system with your small team by adding multiple handsets, just simply turn your VP59 to the corded-cordless phone via DECT technology. Moreover, administrators can easily install additional 3rd –party Android applications, like Skype, SFB, to improve collaboration and productivity. And it offers local HD call recording and screenshot capabilities on their USB flash drive as well.

High Security and Interoperability

The Yealink VP59 addresses the need for heightened digital security by using SIP over Transport Layer Security (TLS/SSL), significantly enhancing data protection. The device is not only secure, but also flexible; VP59 supports broad interoperability with leading video conferencing systems and IP-PBX/UC systems on the market, as well as with several leading softswitch providers.

Efficient Installation and Provisioning

The Yealink VP59 supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings.

Key Features:

Adjustable High-Resolution Display

Acoustic Shield technology

Corded Cordless Phone

Advanced Wireless Connectivity

Technical Specifications

Audio Features

HD voice: HD handset, HD speaker

Hearing aid compatible (HAC) handset

Acoustic Shield

Noise Proof

Smart Noise Filtering

Audio codec: Opus, G.722, G.722.1, G.722.1C, PCMU
(G.711A), PCMA (G.711µ), G.729, G.729A, G.729B,
G.729AB, G.726, G.723.1, iLBC

DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

VAD, CNG, AEC, PLC, AJB, AGC

Video Features

1080p@30fps HD video call

Video codec: H.264 High Profile, H.264, H.263, VP8

2 mega-pixel camera with privacy shutter

Horizontal field of view: 84°

Vertical field of view: 54°

Adjustable camera

Plug and Play

Display and Indicator

8″ 1280 x 800 capacitive touch screen IPS LCD

10 points multi-touch surface

Screensaver and wallpaper

LED for call and message waiting indication

Intuitive user interface with icons and soft keys

Multilingual user interface

Caller ID with name, number and photo

Android bundled Applications

FileManager/Email/Calendar/Camera/Gallery/Recorder/ Calculator/Browser/Message

Third party Android application support

Phone Features

16 VoIP accounts

Call hold,

Mute, DND, redial

Call return

Auto answer

One-touch speed dial, hotline

Call forward, call waiting, call transfer

Group listening, emergency call

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set date time manually or automatically

Dial plan, XML Browser, action URL/URI

RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)

Door phone integration

Built-in dual band Wi-Fi:

Network standard: IEEE802.11a/b/g/n

Transmission rate: Up to 433Mbps (dynamic)

Frequency range: 2.4GHz/5.0GHz

Built-in Bluetooth 4.2 for:

Bluetooth headset

Mobile contacts synchronization

Bluetooth call

Simultaneous connection of one headset and one mobile phone USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset:

Basic functions: Answer / end, call mute

Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control

Content Sharing (via Yealink VCD)

Three-way video conferencing

Ten-way audio/video mixed conferencing (up to 2 video calls)

Analog PSTN calls via CPN10

Wireless Access Point (AP mode)

Standard HDMI output for monitor connection

USB ports (2.0 compliant) for media and storage applications

USB ports (3.0 compliant) for extending camera with USB3.0 cable

Notification Center and Control Center

Onscreen keyboard

Corded-Cordless Phone (via DECT Dongle DD10K)

Up to 4 DECT cordless handsets

Up to 4 concurrent calls

Support Yealink W52H/W53H/W56H/DD Phone/CP930W

Slave Handset for Master Deskset

IP-PBX Features

Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

Anonymous call, anonymous call rejection

Remote office

Hot desking, intercom, paging, call completion

Message Waiting Indicator (MWI)

Voice mail, call park, call pickup, music on hold, call recording

Directory

Local phonebook up to 1000 entries

Black list

XML/LDAP remote phonebook

Google contacts

Smart dialing

Phonebook search/import/export

Call history: dialed/received/missed/forwarded

Feature keys

27 one-touch DSS keys

8 feature keys: hold, transfer, message, headset, mute, redial, video, speakerphone

Volume control keys

Illuminated mute/headset/hands-free speakerphone key Interface

Dual-port Gigabit Ethernet

Power over Ethernet (IEEE 802.3af), class 3

1 x USB port (2.0 compliant)

1 x USB port (3.0 compliant) for camera/USB3.0 cable

1 x RJ9 (4P4C) handset port

1 x RJ9 (4P4C) headset port

1 x HDMI output port

1 x Security lock port

Management

Configuration: browser/phone/auto provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment

Auto provision with PnP, Zero-sp-touch, TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Only the administrator can install/uninstall apps via autop

Setup Assistant wizard

Network and Security

IPv4/IPv6

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy supported

NAT traversal: STUN mode

Proxy mode and peer-to-peer SIP link mode

IP assignment: static/DHCP

HTTP/HTTPS web server

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

SRTP

Transport Layer Security (TLS 1.3)

HTTPS certificate manager

AES encryption for configuration file (AES256)

Adb encryption authenticated

Digest authentication using MD5/MD5-sess

OpenVPN, IEEE802.1X, L2TP VPN

WPA2/WPA3

Secure boot

GARP (Generic Attribute Registration Protocol)

Other Physical Features

Color: Classic Grey

External Yealink AC adapter (optional): AC 100~240V input and DC 12V/1A output

USB output currency: 5V 500mA

Power consumption (PSU): 6.24W-9W

Power consumption (PoE): 7W-10.2W

Dimension (W*D*H*T): 273mm*226mm*285mm*42 mm

Operating humidity: 10~95%

Operating temperature: 0~40°C (+32~104°F)

Other Details

Features:
Zoom, UC and Others

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

评价

目前还没有评价

只有已购买此产品的登录客户才能发表评价。