描述
Prime Business Phone to Deliver Optimum Desktop Productivity
Especially designed for busy executives and professionals, Yealink SIP-T57W is an easy-to-use Prime Business Phone with an adjustable 7-inch multi-point touch screen that you can not only easily and flexibly find the comfortable viewing angle according to the personal and environmental needs, but also get a rich visual presentation and easy navigation with just one-touch. With the built-in Bluetooth 4.2 and the built-in dual band 2.4G/5G Wi-Fi, the SIP-T57W IP Phone ensures you to keep up with the modern wireless technology and take the first chance in the future wireless age. Its built-in USB 2.0 port allows for USB recording or a direct wired/wireless USB headset or up to three Yealink EXP50 expansion modules connection. Benefitting from these features, the Yealink SIP-T57W is a powerful and expandable office phone that delivers optimum desktop efficient and productivity.
Outstanding User Experience
Yealink SIP-T57W IP Phone features an adjustable 7-inch capacitive touch screen that you can readily adjust it to the comfortable viewing angle according to yourself. In addition, clearly defined set of menus is easy to navigate through when all you have to do is touching the desired option, that ensuring you an optimized interface for a smartphone-like user experience.
HD Audio
The SIP-T57W is coupled with the latest version of Yealink Optimal HD Voice technologies, including Yealink Acoustic Shield technology, that effectively eliminate background distractions and noises, deliver crystal clear voice even in a noisy environment. Meanwhile, complying with the latest Hearing Aid Compatibility (HAC) Regulations, its HAC handset helps the person who is with hearing loss to hear the voice more clearly.
Wireless Transmission
Yealink SIP-T57W IP Phone not only furnish you with the built-in Bluetooth 4.2 for Bluetooth headsets and mobile contacts synchronization, but also the built-in dual band Wi-Fi for Wi-Fi connectivity, allowing you to access the 5G Wi-Fi connectivity handily. Also if you want to expand your horizons for busy environments, or, share one phone system with your small team by adding multiple handsets, just simply turn your IP phone to the corded-cordless phone via DECT technology. Moreover, the IP phone can function with Yealink VC Desktop together to share content from your laptop, making collaboration much easier than before.
High Expandability
A built-in USB 2.0 port allows you to enjoy USB call recording via USB flash drive. Via this USB port, you also can connect wired/wireless USB headset without connecting Yealink EHS36 anymore, and connect up to 3 Yealink expansion modules EXP50 which can be programmed with up to 180 paperless DSS keys.
Efficient Installation and Provisioning
The Yealink SIP-T57W supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings. Furthermore, a unified firmware and auto-p template that applies to T53/T53W/T54W/T57W phone models, saves even more time and costs for businesses, as well as simplifies the management and maintenance.
Key Features:
Adjustable High-Resolution Display
Acoustic Shield technology
Corded Cordless Phone
Advanced Wireless Connectivity
Technical Specifications
Audio Features
HD voice: HD handset, HD speaker
Hearing aid compatible (HAC) handset
Acoustic Shield
Smart Noise Filtering
Audio codec: Opus, G.722, PCMU (G.711A), PCMA
(G.711µ), G.729, G.729A, G.729B, G.729AB, G.726,
G.723.1, iLBC
DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
Full-duplex hands-free speakerphone with AEC
VAD, CNG, AEC, PLC, AJB, AGC
Phone Features
16 VoIP accounts
One-touch speed dial, hotline
Call forward, call waiting, call transfer
Mute, DND, call hold, redial, call return, auto answer
Group listening, SMS, emergency call
10-way conferencing
Direct IP call without SIP proxy
Ring tone selection/import/delete
Set date time manually or automatically
Dial plan, XML Browser, Action URL/URI
RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
Built-in dual band Wi-Fi:
Network standard: IEEE802.11a/b/g/n
Transmission rate: Up to 433Mbps (dynamic)
Frequency range: 2.4GHz/5.0GHz
Built-in Bluetooth for:
Bluetooth headset,
Mobile contacts synchronization
Bluetooth call
Simultaneous connection of one headset and one mobile phone
USB port (2.0 compliant) for:
Wired/wireless USB headset
USB call recording through USB flash drive
Color-screen expansion modules EXP50 (up to 3)
Wireless Headset Adapter EHS40
USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset:
Basic functions: Answer / end, call mute
Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control
Content Sharing (via Yealink VCD)
Enhanced DSS key
Directory
Local phonebook up to 1000 entries
Black list
XML/LDAP remote phonebook
Smart dialing
Phonebook search/import/export
Call history: dialed/received/missed/forwarded
Corded-Cordless Phone (via DECT Dongle DD10K)
Up to 4 DECT cordless handsets
Up to 4 concurrent calls
Support Yealink W52H/W53H/W56H/DD Phone/CP930W
Slave Handset for Master Deskset
IP-PBX Features
Busy Lamp Field (BLF), Bridged Line Apperance (BLA)
Anonymous call, anonymous call rejection
Hot-desking, voice mail
Flexible seating, Executive and Assistant
Call park, call pickup
Centralized call recording, call recording
Display and Indicator
7″ 800 x 480 capacitive adjustable touch screen
LED for call and message waiting indication
Dual-color (red or green) illuminated LEDs for line status information
Wallpaper
Intuitive user interface with icons and soft keys
Multilingual user interface
Caller ID with name, number and photo
Screensaver
Power saving
Feature keys
29 one-touch DSS keys
7 feature keys: hold, transfer, message, headset, mute, redial, speakerphone
Volume control keys
Illuminated mute/headset/hands-free speakerphone key
Interface
Dual-port Gigabit Ethernet
Power over Ethernet (IEEE 802.3af)
1 x USB port (2.0 compliant)
1 x RJ9 (4P4C) handset port
1 x RJ9 (4P4C) headset port
Management
Configuration: browser/phone/auto-provision
Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
Auto-provision with PnP
Broadsoft device management
Zero-sp-touch, TR-069
Phone lock for personal privacy protection
Reset to factory, reboot
Package tracing export, system log
Network and Security
SIP v1 (RFC2543), v2 (RFC3261)
Call server redundancy supported
NAT traversal: STUN mode
Proxy mode and peer-to-peer SIP link mode
IP assignment: static/DHCP
HTTP/HTTPS web server
Time and date synchronization using SNTP
UDP/TCP/DNS-SRV(RFC 3263)
QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
SRTP for voice
Transport Layer Security (TLS 1.3)
HTTPS certificate manager
AES encryption for configuration file (AES256)
Digest authentication using MD5/MD5-sess
OpenVPN, IEEE802.1X, L2TP VPN
IPv6, LLDP/CDP/DHCP VLAN, ICE
WPA2/WPA3
Secure boot
GARP (Generic Attribute Registration Protocol)
Other Physical Features
Color: Classic Grey
Wall mountable (optional)
External Yealink AC adapter (optional): AC 100~240V input and DC 5V/2A output
USB output currency: 5V 500mA
Power consumption (PSU): 3.2W-6.3W
Power consumption (PoE): 4.0W-7.8W
Dimension (W*D*H*T): 259.4mm*220mm*211mm*44.5mm
Operating humidity: 10~95%
Operating temperature: -10~50°C (+14~122°F)
Other Details
Features:
Zoom, UC and Others
Warranty Information
Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.
Videos
New T5 Business Phone Series Scene Video English Version
×












评价
目前还没有评价