Yealink SIP- T34W IP Phone

Yealink SIP- T34W IP Phone

Built-in WiFi, Effortless Deployment

The T34W supports 2.4G/5G built-in WiFi, providing more options for network connectivity. Enjoy faster, hassle-free deployment with reduced cabling for a more attractive and efficient workspace.

Superior HD Audio, Better Communication

The Yealink T3 series provides distraction-free communications with industry leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations.

Classic Design, Practical Details

Designed by Yealink original team, T3 series inherits the design concept of Yealink IP phone family. The advanced design including modern appearances and ergonomic details enables easier and friendly operation experience to users.

Enhanced Security, Enjoy Peace of Mind

The T34W is shielded with the latest in security protocols, making your conversations more secure than ever. With TLS 1.3, you benefit from faster and more robust encryption, while WPA3 guards your network against emerging threats.

All in One Platform, Convenient Management

Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost

Key Features

Built-in dual band 2.4G/5G Wi-Fi (802.11a/b/g/n/ac)

USB 2.0 port for wired USB headsets/Bluetooth headsets

Yealink HD Voice

2.4” 320 x 240-pixel color display with backlight

Dual-port Gigabit Ethernet

PoE support

Up to 4 SIP accounts

Local 5-way conferencing

Support EHS Wireless Headset

Unified Firmware

Support YDMP/YMCS

Stand with 2 adjustable angles

Wall mountable

Handset with hall switch

Technical Specifications

Audio Features

HD voice: HD handset, HD speaker

Smart Noise Filtering

Wideband codec: G.722

Narrowband codec: PCMU (G.711μ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC

DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

4 VoIP accounts

Call hold, mute, DND

One-touch speed dial, hotline

Call forward, call waiting, call transfer

Group listening, SMS, emergency call

Redial, call return, auto answer

Local 5-way conferencing

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set date time manually or automatically

Dial plan

XML Browser, action URL/URI

Integrated screenshots

RTCP-XR, VQ-RTCPXR

Built-in dual band Wi-Fi:

Network standard: IEEE802.11a/b/g/n/ac

Transmission rate: Up to 433Mbps (dynamic)

Frequency range: 2.4GHz/5.0GHz

USB port (2.0 compliant) for: Yealink wired/Bluetooth headsets

Enhanced DSS Key

Directory

Local phonebook up to 1000 entries

Blocklist

XML/LDAP remote phonebook

Smart dialing

Phonebook search/import/export

Call history: dialed/received/missed/forwarded

IP-PBX Features

Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

Anonymous call, anonymous call rejection

Hot-desking, voice mail

Flexible seating

Call park, call pickup

Executive and Assistant

Centralized call recording

Visual voice mail

Call recording

Display and Indicator

2.4” 320 x 240-pixel color display with backlight

16 bit depth color

LED for call and message waiting indication

Dual-color (red or green) illuminated LEDs for line status information

Wallpaper

Intuitive user interface with icons and soft keys

Multilingual user interface

Caller ID with name and number

Screensaver

Power saving

Feature keys

4 line keys with LED

4 line keys can be programmed up to 12 paperless DSS keys (4-page view)

5 features keys: message, headset, redial, mute, hands-free speakerphone

6 navigation keys

Volume control keys

Interface

Dual-port Gigabit Ethernet

Power over Ethernet (IEEE 802.3af), class 2

1 x RJ9 (4P4C) handset port

1 x RJ9 (4P4C) headset port

Management

Configuration: browser/phone/auto-provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy

Auto-provision with PnP

Zero-sp-touch, TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Network and Security

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy supported

NAT traversal: STUN mode

Proxy mode and peer-to-peer SIP link mode

IP assignment: static/DHCP

HTTP/HTTPS web server

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

SRTP for voice

Transport Layer Security (TLS 1.3)

HTTPS certificate manager

AES encryption for configuration file (AES256)

Digest authentication

OpenVPN, IEEE802.1X, L2TP VPN

IPv6

LLDP/CDP/DHCP VLAN

ICE

WPA2/WPA3

Secure boot

GARP (Generic Attribute Registration Protocol)

Physical Features

Color: Classic Grey

Wall mountable

External Yealink AC adapter AC 100-240 V input and DC 5 V/1.2 A output

Power consumption (PSU): 1.65-2.94 W

Power consumption (PoE): 2.33-3.35 W

Dimension (W × D × H × T): 212 × 186 × 146 × 42 mm

Operating humidity: 10-95%

Operating temperature: -10 to +45°C (+14 to 113°F)

Storage temperature: -30 to +70°C (-22 to +158°F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

Videos

T3 Hall Switch Instead of Compression Spring

×

SKU SIP- T34W Categories , ,
Share This Items :

描述

Built-in WiFi, Effortless Deployment

The T34W supports 2.4G/5G built-in WiFi, providing more options for network connectivity. Enjoy faster, hassle-free deployment with reduced cabling for a more attractive and efficient workspace.

Superior HD Audio, Better Communication

The Yealink T3 series provides distraction-free communications with industry leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations.

Classic Design, Practical Details

Designed by Yealink original team, T3 series inherits the design concept of Yealink IP phone family. The advanced design including modern appearances and ergonomic details enables easier and friendly operation experience to users.

Enhanced Security, Enjoy Peace of Mind

The T34W is shielded with the latest in security protocols, making your conversations more secure than ever. With TLS 1.3, you benefit from faster and more robust encryption, while WPA3 guards your network against emerging threats.

All in One Platform, Convenient Management

Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost

Key Features

Built-in dual band 2.4G/5G Wi-Fi (802.11a/b/g/n/ac)

USB 2.0 port for wired USB headsets/Bluetooth headsets

Yealink HD Voice

2.4” 320 x 240-pixel color display with backlight

Dual-port Gigabit Ethernet

PoE support

Up to 4 SIP accounts

Local 5-way conferencing

Support EHS Wireless Headset

Unified Firmware

Support YDMP/YMCS

Stand with 2 adjustable angles

Wall mountable

Handset with hall switch

Technical Specifications

Audio Features

HD voice: HD handset, HD speaker

Smart Noise Filtering

Wideband codec: G.722

Narrowband codec: PCMU (G.711μ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC

DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

4 VoIP accounts

Call hold, mute, DND

One-touch speed dial, hotline

Call forward, call waiting, call transfer

Group listening, SMS, emergency call

Redial, call return, auto answer

Local 5-way conferencing

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set date time manually or automatically

Dial plan

XML Browser, action URL/URI

Integrated screenshots

RTCP-XR, VQ-RTCPXR

Built-in dual band Wi-Fi:

Network standard: IEEE802.11a/b/g/n/ac

Transmission rate: Up to 433Mbps (dynamic)

Frequency range: 2.4GHz/5.0GHz

USB port (2.0 compliant) for: Yealink wired/Bluetooth headsets

Enhanced DSS Key

Directory

Local phonebook up to 1000 entries

Blocklist

XML/LDAP remote phonebook

Smart dialing

Phonebook search/import/export

Call history: dialed/received/missed/forwarded

IP-PBX Features

Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

Anonymous call, anonymous call rejection

Hot-desking, voice mail

Flexible seating

Call park, call pickup

Executive and Assistant

Centralized call recording

Visual voice mail

Call recording

Display and Indicator

2.4” 320 x 240-pixel color display with backlight

16 bit depth color

LED for call and message waiting indication

Dual-color (red or green) illuminated LEDs for line status information

Wallpaper

Intuitive user interface with icons and soft keys

Multilingual user interface

Caller ID with name and number

Screensaver

Power saving

Feature keys

4 line keys with LED

4 line keys can be programmed up to 12 paperless DSS keys (4-page view)

5 features keys: message, headset, redial, mute, hands-free speakerphone

6 navigation keys

Volume control keys

Interface

Dual-port Gigabit Ethernet

Power over Ethernet (IEEE 802.3af), class 2

1 x RJ9 (4P4C) handset port

1 x RJ9 (4P4C) headset port

Management

Configuration: browser/phone/auto-provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy

Auto-provision with PnP

Zero-sp-touch, TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Network and Security

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy supported

NAT traversal: STUN mode

Proxy mode and peer-to-peer SIP link mode

IP assignment: static/DHCP

HTTP/HTTPS web server

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

SRTP for voice

Transport Layer Security (TLS 1.3)

HTTPS certificate manager

AES encryption for configuration file (AES256)

Digest authentication

OpenVPN, IEEE802.1X, L2TP VPN

IPv6

LLDP/CDP/DHCP VLAN

ICE

WPA2/WPA3

Secure boot

GARP (Generic Attribute Registration Protocol)

Physical Features

Color: Classic Grey

Wall mountable

External Yealink AC adapter AC 100-240 V input and DC 5 V/1.2 A output

Power consumption (PSU): 1.65-2.94 W

Power consumption (PoE): 2.33-3.35 W

Dimension (W × D × H × T): 212 × 186 × 146 × 42 mm

Operating humidity: 10-95%

Operating temperature: -10 to +45°C (+14 to 113°F)

Storage temperature: -30 to +70°C (-22 to +158°F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

Videos

T3 Hall Switch Instead of Compression Spring

×

评价

目前还没有评价

只有已购买此产品的登录客户才能发表评价。