Yealink AX83H WiFi IP Phone

Yealink AX83H WiFi IP Phone

$171.00

A Well-Rounded Wi-Fi IP Phone for Clear Communications

AX83H is an enterprise portable Wi-Fi IP color screen phone that meets wireless communication needs. The AX83H supports registering up to four SIP accounts and features a 2.4-inch color display. It integrates Yealink’s Optima HD Audio and Smart Noise cancellation technology to deliver exceptional audio quality and clear voice communication. It is equipped with a built-in Bluetooth 5.0 module and a dual-band 2.4G/5G Wi-Fi 6 module, combined with advanced seamless roaming technology, allowing you to stay ahead in the ever-evolving wireless era. In addition, AX83H is equipped with a 2000mAh battery, with a talk time of 9 hours and a standby time of 200 hours. It is widely used in wireless scenarios such as SMEs, offices, warehouses, supermarkets, and hotels.

Seamless Roaming Technology, Move Freely

Wi-Fi provides mobility and flexibility in any location with the necessary infrastructure. Dual-band Wi-Fi6 has better anti-interference and faster speed, allowing you to stay ahead in a busy data environment. It supports IEEE802.11 k/v/r fast roaming protocol to achieve automatic network switching in milliseconds. Good coverage range and fast roaming enable seamless AP (Access Point) switching without experiencing disconnections. It has built-in Bluetooth 5.0 for Bluetooth headsets, freeing your hands and enabling a freer and more creative way of mobile office collaboration.

Yealink Optima HD Audio and Smart Noise Cancellation Technology, Effective Communication

AX83H provides distraction-free communications with industry-leading Optima HD Voice and Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations. Its hearing aid compatible (HAC) handset helps the person who is with hearing loss to hear the voice more clearly.

Unified Management, Easy Maintenance

Yealink AX series Wi-Fi phones use unified firmware and support unified management through the Yealink Device Management Platform(YDMP), which greatly simplifies management and maintenance costs and facilitates management, upgrades, and maintenance. Additionally, it supports quick network setup through QR code scanning and allows for bulk sharing of Wi-Fi networks over the air, enhancing deployment efficiency.

Key Features

2.4″ 240×320 TFT color screen

Up to 9-hour talk time (in ideal conditions)

Up to 200-hour standby time (in ideal conditions)

Dual Band 2.4G/5G Wi-Fi 802.11 a/b/g/n/ac/ax

Support IEEE802.11k/v/r roaming

Bluetooth 5.0 for headset

HD audio and noise cancellation

TRANS and Mute keys, 9 configurable keys

Up to 4 SIP accounts

Local 5-way conferencing

No Perception Upgrade

Type-C charging

Wall mountable and stand mountable

Support YDMP/YMCS

Technical Specifications

Display

2.4″ 240×320 TFT color screen

Keypad backlight

Vibration

Wallpaper and screensaver

LED for call and message waiting indication

Multilingual user interface

Caller ID with name, number, and avatar

Auio Features

Optimal HD audio: HD handset, HD speaker

Hearing aid compatible (HAC) compliant

Audio codec: G.722, PCMU (G.711μ), PCMA (G.711A), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

Smart Noise Cancellation Technology

VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

4 VoIP accounts

Speed dial, redial

Call hold/call transfer/call waiting/call forward

Emergency call

Mute, DND

Auto answer

Hotline

Recall

Local 5-way conferencing

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set date time manually or automatically

Dial Plan, XML Browser, Action URL/URI

RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)

Customizable softkey

IP-PBX Features

Anonymous call, anonymous call rejection

Intercom

Multicast paging

Call completion

Message Waiting Indicator (MWI)

Call park, call pickup

Call recording

Voice mail

Directory

Local phonebook up to 1000 entries

Blocklist

XML/LDAP remote phonebook

Google contacts

Smart dialing

Phonebook search/import/export

Call history: All call/dialed/received/missed/forwarded

Feature Keys

2 soft keys

6 function keys: dial, hang up, handsfree, voice message, mute, call transfer

Navigation key and OK key

Interface

1 x 3.5 mm headset jack

1 x Type-C port

Management

Configuration: browser/phone/auto-provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment

Auto-provision with PnP

TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Supports Yealink Device Management Platform (YMDP/YMCS)

Network

Built-in dual-band Wi-Fi:

Network standard: 2.4G&5G, IEEE802.11a/b/g/n/ac/ax

Frequency range: 2.4 GHz/ 5.0 GHz

Roaming: IEEE802.11 k/r/v

Built-in Bluetooth 5.0: Connecting to Bluetooth Headset

IPv4/IPv6

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy supported

NAT traversal: STUN mode

SIP link mode: Proxy mode and peer-to-peer

IP Assignment: static/DHCP

HTTP/HTTPS web server

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: Layer 3 ToS DSCP, 802.11e/WMM

Security

SRTP for voice

TLS1.3 support

HTTPS certificate manager

AES encryption for configuration file (AES256)

Digest authentication using MD5/MD5-sess

OpenVPN, IEEE802.1X

WPA, WPA2, WPA3

Secure boot

GARP (Generic Attribute Registration Protocol)

Power

Power adapter: AC 100~240V input and DC 5V/1.2A output

Environmental Factors

Operating humidity: 10%-95%

Operating temperature: 0 to 40°C (+32 to 104°F)

Storage temperature: -30 to 70℃

Physical Features

Handset Size: 151.0 x 49.5 x 21 mm

Handset Weight: 126 g

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

SKU AX83H Categories , ,
Share This Items :

描述

A Well-Rounded Wi-Fi IP Phone for Clear Communications

AX83H is an enterprise portable Wi-Fi IP color screen phone that meets wireless communication needs. The AX83H supports registering up to four SIP accounts and features a 2.4-inch color display. It integrates Yealink’s Optima HD Audio and Smart Noise cancellation technology to deliver exceptional audio quality and clear voice communication. It is equipped with a built-in Bluetooth 5.0 module and a dual-band 2.4G/5G Wi-Fi 6 module, combined with advanced seamless roaming technology, allowing you to stay ahead in the ever-evolving wireless era. In addition, AX83H is equipped with a 2000mAh battery, with a talk time of 9 hours and a standby time of 200 hours. It is widely used in wireless scenarios such as SMEs, offices, warehouses, supermarkets, and hotels.

Seamless Roaming Technology, Move Freely

Wi-Fi provides mobility and flexibility in any location with the necessary infrastructure. Dual-band Wi-Fi6 has better anti-interference and faster speed, allowing you to stay ahead in a busy data environment. It supports IEEE802.11 k/v/r fast roaming protocol to achieve automatic network switching in milliseconds. Good coverage range and fast roaming enable seamless AP (Access Point) switching without experiencing disconnections. It has built-in Bluetooth 5.0 for Bluetooth headsets, freeing your hands and enabling a freer and more creative way of mobile office collaboration.

Yealink Optima HD Audio and Smart Noise Cancellation Technology, Effective Communication

AX83H provides distraction-free communications with industry-leading Optima HD Voice and Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations. Its hearing aid compatible (HAC) handset helps the person who is with hearing loss to hear the voice more clearly.

Unified Management, Easy Maintenance

Yealink AX series Wi-Fi phones use unified firmware and support unified management through the Yealink Device Management Platform(YDMP), which greatly simplifies management and maintenance costs and facilitates management, upgrades, and maintenance. Additionally, it supports quick network setup through QR code scanning and allows for bulk sharing of Wi-Fi networks over the air, enhancing deployment efficiency.

Key Features

2.4″ 240×320 TFT color screen

Up to 9-hour talk time (in ideal conditions)

Up to 200-hour standby time (in ideal conditions)

Dual Band 2.4G/5G Wi-Fi 802.11 a/b/g/n/ac/ax

Support IEEE802.11k/v/r roaming

Bluetooth 5.0 for headset

HD audio and noise cancellation

TRANS and Mute keys, 9 configurable keys

Up to 4 SIP accounts

Local 5-way conferencing

No Perception Upgrade

Type-C charging

Wall mountable and stand mountable

Support YDMP/YMCS

Technical Specifications

Display

2.4″ 240×320 TFT color screen

Keypad backlight

Vibration

Wallpaper and screensaver

LED for call and message waiting indication

Multilingual user interface

Caller ID with name, number, and avatar

Auio Features

Optimal HD audio: HD handset, HD speaker

Hearing aid compatible (HAC) compliant

Audio codec: G.722, PCMU (G.711μ), PCMA (G.711A), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO

Full-duplex hands-free speakerphone with AEC

Smart Noise Cancellation Technology

VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

4 VoIP accounts

Speed dial, redial

Call hold/call transfer/call waiting/call forward

Emergency call

Mute, DND

Auto answer

Hotline

Recall

Local 5-way conferencing

Direct IP call without SIP proxy

Ring tone selection/import/delete

Set date time manually or automatically

Dial Plan, XML Browser, Action URL/URI

RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)

Customizable softkey

IP-PBX Features

Anonymous call, anonymous call rejection

Intercom

Multicast paging

Call completion

Message Waiting Indicator (MWI)

Call park, call pickup

Call recording

Voice mail

Directory

Local phonebook up to 1000 entries

Blocklist

XML/LDAP remote phonebook

Google contacts

Smart dialing

Phonebook search/import/export

Call history: All call/dialed/received/missed/forwarded

Feature Keys

2 soft keys

6 function keys: dial, hang up, handsfree, voice message, mute, call transfer

Navigation key and OK key

Interface

1 x 3.5 mm headset jack

1 x Type-C port

Management

Configuration: browser/phone/auto-provision

Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment

Auto-provision with PnP

TR-069

Phone lock for personal privacy protection

Reset to factory, reboot

Package tracing export, system log

Supports Yealink Device Management Platform (YMDP/YMCS)

Network

Built-in dual-band Wi-Fi:

Network standard: 2.4G&5G, IEEE802.11a/b/g/n/ac/ax

Frequency range: 2.4 GHz/ 5.0 GHz

Roaming: IEEE802.11 k/r/v

Built-in Bluetooth 5.0: Connecting to Bluetooth Headset

IPv4/IPv6

SIP v1 (RFC2543), v2 (RFC3261)

Call server redundancy supported

NAT traversal: STUN mode

SIP link mode: Proxy mode and peer-to-peer

IP Assignment: static/DHCP

HTTP/HTTPS web server

Time and date synchronization using SNTP

UDP/TCP/DNS-SRV (RFC 3263)

QoS: Layer 3 ToS DSCP, 802.11e/WMM

Security

SRTP for voice

TLS1.3 support

HTTPS certificate manager

AES encryption for configuration file (AES256)

Digest authentication using MD5/MD5-sess

OpenVPN, IEEE802.1X

WPA, WPA2, WPA3

Secure boot

GARP (Generic Attribute Registration Protocol)

Power

Power adapter: AC 100~240V input and DC 5V/1.2A output

Environmental Factors

Operating humidity: 10%-95%

Operating temperature: 0 to 40°C (+32 to 104°F)

Storage temperature: -30 to 70℃

Physical Features

Handset Size: 151.0 x 49.5 x 21 mm

Handset Weight: 126 g

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

评价

目前还没有评价

只有已购买此产品的登录客户才能发表评价。