Yealink W77P IP DECT Phone System

Yealink W77P IP DECT Phone System

$272.00

The Yealink W77P, a high-performance ruggedized SIP cordless phone system that can register 10 Yealink DECT W57R handsets, is the ideal solution for stressful situations. It features more functions, lines, and mobility. It supports up to 10 SIP accounts and 20 simultaneous calls, improving signal strength and responsiveness to provide a stable and good experience for your mobile communications. What’s more, W57R can secure itself from a fall of up to 3.5 meters, water splash in any direction, and dust ingress. Thanks to the vibration alarm, you are guaranteed not to miss any calls, even in noisy and stressful situations.

You can enjoy crystal-clear voice calls because of the new Noise Cancellation technology. By supporting the Opus codec, W77P consistently delivers excellent and professional audio quality in both high-bandwidth and poor network conditions. It brings seamless call management for you by combining DECT technology with SIP capabilities, and you can also talk on the phone while walking. You can enjoy the convenience of wireless communication anytime, anywhere, and the extensive benefits and rich features of IP voice phones.

The Yealink DECT IP Phone W77P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings. This makes it simple to deploy and easy to maintain and upgrade, saving even more time and IT costs for businesses.

High-performance and Scalable for Productive Communication

Supporting registration with up to 10 Yealink W57R DECT handsets, the W77P system is launched with robust processing capacity for up to 

10 SIP accounts and 20 silmultaneous calls. More flexibility and mobility could be enabled through up to 6 optional repeaters for extended network coverage

Reliable Audio Performance  for Mobile Communication

With over 20 years of experience in audio technology, Yealink applied a combination of state-of-the-art technologies to the W57R to provide users with crystal-clear calls. Even in complex or wireless interference-filled environments, the W57R could deliver a stable and high-quality audio experience that fits perfectly into everyday work.

A Protective Solution  for Harsh Environments

The Yealink W57R is a professional rugged DECT phone built to endure even in challenging work environments.

-It can withstand a 3.5m drop without being damaged, and its durable rubber surface prevents slips, scratches, and everyday wear and tear.

-There is also no need to worry about the Oops moments in daily life, as the W57R resists spills and splashes of liquids like coffee, soda, and juice.

-Protection rating of 54 (IP54), dust doesn’t stand a chance, either.

Streamline Provisioning for Labor and Time Costs Saving

The W77P supports efficient provisioning and effortless mass deployment with  Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to  help realize remote deployment, maintenance and upgrade. The new web portal for device management brings clear and intuitive interface to upgrade user experience.

Yealink Full-range of DECT Devices Solutions

Yealink W77P DECT IP phone system is also compatible with Yealink whole series of DECT endpoints including handsets, conference phones and DD phones, offering additional choices for building up wireless communication network in various workspaces across small and medium size business.

Key Features:

High-performance SIP cordless phone system

1.8″ 128 x 160 TFT color screen with intuitive user interface

Ruggedized DECT handset with IP54 protection rating

Up to 20 simultaneous calls

Up to 10 DECT cordless handsets

Up to 10 SIP accounts

Support Opus audio codec

Noise Reduction System

FNR (Flexible Noise Reduction)/Noise Cancellation

Up to 40-hour talk time

Up to 575-hour standby time

Quick charge: 10-minute charging time for 2-hour talk time

TLS and SRTP security encryption

Vibration alarm guarantees you not to miss any call even in noisy situations

Wall mountable charger

Technical Specifications

Phone Features

Up to 20 simultaneous calls

Up to 10 handsets

Up to 10 SIP accounts

Up to 2 simultaneous calls per handset

Up to 6 repeaters per base station (RT30)

Vibration alarm

Alarm functions: push-button

Handset selection for receiving call

Handset and number selection for placing call

Paging, intercom, auto answer, dial plan

Call hold, call transfer, 3-way conference

Switching between calls

Call waiting, mute, silence, DND

Caller ID with name and number

Anonymous call/Anonymous call rejection

Call forward: Always/Busy/No Answer

Speed dial/Voicemail/Redial

Message Waiting Indication (MWI)

Music on hold (server-based)

Local phonebook for up to 1000 entries (store in the base)

Remote phonebook/LDAP/XML phonebook

Phonebook search/import/export

100 call history per handset: All/Placed/Missed/ Received

Direct IP call without SIP proxy

Reset to factory, reboot

Keypad lock, emergency call

Broadsoft directory, BroadSoft call log

Broadworks feature key synchronization

Shared Call Appearance (SCA)

XML browser

Action URI

Personalization

9 ringer melodies

Screen saver

Multilingual user interface

Management

Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS

Auto-provision with PnP

Handset upgrade: OTA (Over-The-Air)/ No Perception Upgrade

Configuration: browser/phone/auto-provision

Trace package and system log export

Audio Features

Full-duplex speakerphone

Hearing Aid Compatibility (HAC) compliant

FNR (Flexible Noise Reduction)/Noise Cancellation

Receiver volume control: 5 steps

Ringer volume control: 5 steps+off

Multiple advisory tones

Acoustic warning for low battery status

DTMF

Wideband codec: Opus, AMR-WB (optional), G.722

Narrowband codec: PCMU, PCMA, G.726, G.729, G.729A, iLBC

VAD, CNG, AGC, PLC, AJB

AEC

Support VQ-RTCPXR (RFC6035), RTCP-XR

Network Features

SIP v1 (RFC2543), v2 (RFC3261)

SNTP/NTP

VLAN (802.1Q and 802.1P)

802.1x, LLDP

STUN Client (NAT Traversal)

UDP/TCP/TLS

IP assignment: Static/DHCP

Support outbound proxy server backup

Security

Open VPN

Transport Layer Security (TLS)

HTTPS (server/client), SRTP (RFC3711)

Digest authentication

Secure configuration file via AES encryption

Support SHA256/SHA512/SHA384

Three-level configuration mode: Admin/Var/User

DECT

Frequency bands:

1880–1900 MHz (Europe), 1920–1930 MHz (US)

1902 – 1906 MHz (TH), 1910 – 1920 MHz (BR)

DECT Standards: CAT-iq2.0

Interface

1 x RJ45 10/100 M Ethernet port

Power over Ethernet (IEEE 802.3af), Class 1

Physical Features

Indoor Range: 50 meters (in ideal conditions)

Outdoor Range: 300 meters (in ideal conditions)

Battery: 1460 mAh, Lithium-ion, 3.7 V, 5.4 WH

Up to 40-hour of talk time

Up to 575-hour of standby time

1.8” 128 x 160-pixel TFT color display

Desktop or wall mountable

LCD backlight, key backlight

Energy-saving ECO mode/ECO Mode+

Backlit keypad with 25 keys:

Standard ITU telephone keypad, 12 keys, 4 x 3, with star and pound/hash key

5 navigation keys (left, right, up, down, OK)

2 softkeys

6 function keys (Speaker, message, Off-hook, Cancel, TRAN, Mute)

3 side keys (volume up/down, alarm)

6 shortcut keys

Three LED indicators on W70B:

1 x Registration LED

1 x Network Status LED

1 x Power Indicator LED

External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output

Color: Handset: Black ; Base: Classic Grey

Handset size: 157 mm x 51 mm x 24 mm

Base station size: 130 mm x 100 mm x 25.1 mm

Operating humidity: 10%-95%

Handset operating temperature: 0 to 40°C (+32- 104°F)

Handset/Base station storage temperature: -30 to 70°C (-22-158°F)

Base station operating temperature: -10 to +45 °C (+14 to 113 °F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

SKU W77P Categories , ,
Share This Items :

描述

The Yealink W77P, a high-performance ruggedized SIP cordless phone system that can register 10 Yealink DECT W57R handsets, is the ideal solution for stressful situations. It features more functions, lines, and mobility. It supports up to 10 SIP accounts and 20 simultaneous calls, improving signal strength and responsiveness to provide a stable and good experience for your mobile communications. What’s more, W57R can secure itself from a fall of up to 3.5 meters, water splash in any direction, and dust ingress. Thanks to the vibration alarm, you are guaranteed not to miss any calls, even in noisy and stressful situations.

You can enjoy crystal-clear voice calls because of the new Noise Cancellation technology. By supporting the Opus codec, W77P consistently delivers excellent and professional audio quality in both high-bandwidth and poor network conditions. It brings seamless call management for you by combining DECT technology with SIP capabilities, and you can also talk on the phone while walking. You can enjoy the convenience of wireless communication anytime, anywhere, and the extensive benefits and rich features of IP voice phones.

The Yealink DECT IP Phone W77P supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings. This makes it simple to deploy and easy to maintain and upgrade, saving even more time and IT costs for businesses.

High-performance and Scalable for Productive Communication

Supporting registration with up to 10 Yealink W57R DECT handsets, the W77P system is launched with robust processing capacity for up to 

10 SIP accounts and 20 silmultaneous calls. More flexibility and mobility could be enabled through up to 6 optional repeaters for extended network coverage

Reliable Audio Performance  for Mobile Communication

With over 20 years of experience in audio technology, Yealink applied a combination of state-of-the-art technologies to the W57R to provide users with crystal-clear calls. Even in complex or wireless interference-filled environments, the W57R could deliver a stable and high-quality audio experience that fits perfectly into everyday work.

A Protective Solution  for Harsh Environments

The Yealink W57R is a professional rugged DECT phone built to endure even in challenging work environments.

-It can withstand a 3.5m drop without being damaged, and its durable rubber surface prevents slips, scratches, and everyday wear and tear.

-There is also no need to worry about the Oops moments in daily life, as the W57R resists spills and splashes of liquids like coffee, soda, and juice.

-Protection rating of 54 (IP54), dust doesn’t stand a chance, either.

Streamline Provisioning for Labor and Time Costs Saving

The W77P supports efficient provisioning and effortless mass deployment with  Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to  help realize remote deployment, maintenance and upgrade. The new web portal for device management brings clear and intuitive interface to upgrade user experience.

Yealink Full-range of DECT Devices Solutions

Yealink W77P DECT IP phone system is also compatible with Yealink whole series of DECT endpoints including handsets, conference phones and DD phones, offering additional choices for building up wireless communication network in various workspaces across small and medium size business.

Key Features:

High-performance SIP cordless phone system

1.8″ 128 x 160 TFT color screen with intuitive user interface

Ruggedized DECT handset with IP54 protection rating

Up to 20 simultaneous calls

Up to 10 DECT cordless handsets

Up to 10 SIP accounts

Support Opus audio codec

Noise Reduction System

FNR (Flexible Noise Reduction)/Noise Cancellation

Up to 40-hour talk time

Up to 575-hour standby time

Quick charge: 10-minute charging time for 2-hour talk time

TLS and SRTP security encryption

Vibration alarm guarantees you not to miss any call even in noisy situations

Wall mountable charger

Technical Specifications

Phone Features

Up to 20 simultaneous calls

Up to 10 handsets

Up to 10 SIP accounts

Up to 2 simultaneous calls per handset

Up to 6 repeaters per base station (RT30)

Vibration alarm

Alarm functions: push-button

Handset selection for receiving call

Handset and number selection for placing call

Paging, intercom, auto answer, dial plan

Call hold, call transfer, 3-way conference

Switching between calls

Call waiting, mute, silence, DND

Caller ID with name and number

Anonymous call/Anonymous call rejection

Call forward: Always/Busy/No Answer

Speed dial/Voicemail/Redial

Message Waiting Indication (MWI)

Music on hold (server-based)

Local phonebook for up to 1000 entries (store in the base)

Remote phonebook/LDAP/XML phonebook

Phonebook search/import/export

100 call history per handset: All/Placed/Missed/ Received

Direct IP call without SIP proxy

Reset to factory, reboot

Keypad lock, emergency call

Broadsoft directory, BroadSoft call log

Broadworks feature key synchronization

Shared Call Appearance (SCA)

XML browser

Action URI

Personalization

9 ringer melodies

Screen saver

Multilingual user interface

Management

Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS

Auto-provision with PnP

Handset upgrade: OTA (Over-The-Air)/ No Perception Upgrade

Configuration: browser/phone/auto-provision

Trace package and system log export

Audio Features

Full-duplex speakerphone

Hearing Aid Compatibility (HAC) compliant

FNR (Flexible Noise Reduction)/Noise Cancellation

Receiver volume control: 5 steps

Ringer volume control: 5 steps+off

Multiple advisory tones

Acoustic warning for low battery status

DTMF

Wideband codec: Opus, AMR-WB (optional), G.722

Narrowband codec: PCMU, PCMA, G.726, G.729, G.729A, iLBC

VAD, CNG, AGC, PLC, AJB

AEC

Support VQ-RTCPXR (RFC6035), RTCP-XR

Network Features

SIP v1 (RFC2543), v2 (RFC3261)

SNTP/NTP

VLAN (802.1Q and 802.1P)

802.1x, LLDP

STUN Client (NAT Traversal)

UDP/TCP/TLS

IP assignment: Static/DHCP

Support outbound proxy server backup

Security

Open VPN

Transport Layer Security (TLS)

HTTPS (server/client), SRTP (RFC3711)

Digest authentication

Secure configuration file via AES encryption

Support SHA256/SHA512/SHA384

Three-level configuration mode: Admin/Var/User

DECT

Frequency bands:

1880–1900 MHz (Europe), 1920–1930 MHz (US)

1902 – 1906 MHz (TH), 1910 – 1920 MHz (BR)

DECT Standards: CAT-iq2.0

Interface

1 x RJ45 10/100 M Ethernet port

Power over Ethernet (IEEE 802.3af), Class 1

Physical Features

Indoor Range: 50 meters (in ideal conditions)

Outdoor Range: 300 meters (in ideal conditions)

Battery: 1460 mAh, Lithium-ion, 3.7 V, 5.4 WH

Up to 40-hour of talk time

Up to 575-hour of standby time

1.8” 128 x 160-pixel TFT color display

Desktop or wall mountable

LCD backlight, key backlight

Energy-saving ECO mode/ECO Mode+

Backlit keypad with 25 keys:

Standard ITU telephone keypad, 12 keys, 4 x 3, with star and pound/hash key

5 navigation keys (left, right, up, down, OK)

2 softkeys

6 function keys (Speaker, message, Off-hook, Cancel, TRAN, Mute)

3 side keys (volume up/down, alarm)

6 shortcut keys

Three LED indicators on W70B:

1 x Registration LED

1 x Network Status LED

1 x Power Indicator LED

External Yealink AC adapter: AC 100-240V Input and DC 5V/600mA Output

Color: Handset: Black ; Base: Classic Grey

Handset size: 157 mm x 51 mm x 24 mm

Base station size: 130 mm x 100 mm x 25.1 mm

Operating humidity: 10%-95%

Handset operating temperature: 0 to 40°C (+32- 104°F)

Handset/Base station storage temperature: -30 to 70°C (-22-158°F)

Base station operating temperature: -10 to +45 °C (+14 to 113 °F)

Warranty Information

Standard manufacturer warranty (up to 2 years) included. Extended warranty (up to 5 years), advanced hardware replacement, maintenance & support for selected equipment available upon request.

×

评价

目前还没有评价

只有已购买此产品的登录客户才能发表评价。